Blog Issues

The blog experienced some problems last week when I attempted to install some routine updates to the themes, various plugins and the basic WordPress program. The updates failed because the system was unable to remove the older versions that the updates would replace. There wasn’t any explanation of why the old versions couldn’t be removed and the consequences weren’t immediately obvious. Later the content of the public blog website went completely blank and this made it impossible to see any of the content or make any changes.

I contacted technical support and they worked with the site to restore the ability to see and edit the content. I’m not sure what the problem was, but it took more than a day for them to figure it out. This work was completed as of Thursday, April 21st.

When the blog was restored, some of the settings were not preserved and the main security plugin had to be reinstalled. So far this appears to have worked, but the appearance of the blog has been changed to a different theme and header image. I haven’t restored the original theme, but will try to do this soon. In the meantime, if you post a comment or create new content, things should work okay. If you find things are still malfunctioning in some fashion, let me know.

2 thoughts on “Blog Issues

  1. Just FYI, for some time now, I cannot see the letters I am typing when I create a new post. So please forgive any typos. It does allow me to post but I do so blindly for the most part. Happening on my iPad, at least–not sure if would be the same on my Windows laptop but will try later today as an experiment. Thanks, Ken!

  2. Others have reported this problem, but I haven’t experienced it myself. I will try to see if I can replicate it, but if I can’t, I will contact tech support and see if they are aware of the problem and know how to correct it.

Leave a Reply